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QUESTION NO: 1 
 

Scenario: During the past few weeks the IT team has been noticing an increase in the number of

Program Neighborhood shortcuts that are left on user desktops when users exit the Program

Neighborhood Agent.

 

Which setting in the Program Neighborhood sites can be used to automatically delete shortcuts

created on user desktops?
 

A. Server Settings

B. Application Options

C. Manage Application shortcuts

D. Client Tab Control
 

Answer: C
 

Explanation:

The Program Neighborhood Settings screen allows you to control how the application is presented

to the user. The configurable options are as follows: Program Neighborhood Folder, and

Application Shortcut Placement The options in this section allow you to place this application

under the Program Neighborhood folder on the Start menu, where you can further customize

where the published resources show up by creating a custom folder under the Programs menu of

the Start menu.

 

Incorrect options:

*   The server settings do not configure the shortcuts on the user desktops automatically. The

Server Settings tab gives control to what Web Interface server clients are getting their details from,

how they access this and security.

*   On the Tools menu of the Client tab you will find the three options that can be configured: ICA

setting, modems and serial devices. The Client Tab control is used to specify which option tabs

are available to clients. This is not meant for deleting shortcuts.

*   The Application tab is not used for deleting shortcuts automatically, it does not exist.

 

Reference:

Todd Mathers, Elias Khnaser, Citrix CCA MetaFrame Presentation Server 3.0 and 4.0 Exam Cram

(Exams 223 and 256) , Que Certifications, Indianapolis, 2005, Chapter 10

 

 

QUESTION NO: 2 
 

Scenario: The administrator of a large server farm comprised of a single zone notices that the IMA

Work Item Queue Ready Count metric on the data collector for the zone has been reporting a

value greater than zero during the course of a day. The data collector supports 100 servers and

hosts 10 productivity applications. There is no backup data collector configured for the zone. One
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server has only one proprietary application suite published; this proprietary application suite is only

used by the Finance department, but is mission critical for that department.

 

Which two options would best address the needs of the environment in this scenario? (Choose

two.)
 

A. Restart the IMA service on the data collector.

B. Increase the preference of the server hosting the proprietary application suite to "Most

Preferred" status.

C. Dedicate the existing data collector by removing the productivity applications from the server

and set it to a "Most Preferred" status.

D. Increase the preference of one of the 100 servers to "Preferred" status.

E. Add the registry key entry MaxHostAddressCacheEntries to the data collector for the zone and

set it to 150.
 

Answer: C,D
 

Explanation:

You can set a server to have the Most Preferred setting, which means that this server will always

be chosen as the Data Collector. Alternatively, you can set the preference to Preferred, which

means this server is a favorite to win a Data Collector election. The third option is Default

Preference, which basically means that this server may participate in the Data Collector election,

and the last setting is Not Preferred, which means this server should never be elected as a zone

Data Collector unless all the other servers with Most Preferred, Preferred, and Default Preference

are unavailable. Options B and E would be best suited for the scenario sketched above.

 

Incorrect options: There is no need to restart the IMA service on the data collector in this case.

Increasing the preference of the server with the proprietary applications to most preferred will not

address the issues in this case. Adding the registry key entry MaxHostAddressCacheEntries to the

data collector and setting it to 150 will not address the issues at hand.

 

Reference:

Todd Mathers, Elias Khnaser, Citrix CCA MetaFrame Presentation Server 3.0 and 4.0 Exam Cram

(Exams 223 and 256) , Que Certifications, Indianapolis, 2005, Chapter 6

 

 

QUESTION NO: 3 
 

When installing Server1, what is the default zone name?
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A. 10.22.4.1

B. Citrix1_10_22_4_1

C. 255.255.252.0

D. DOMAINWORK

E. 10.22.4.0
 

Answer: E
 

Explanation:

By default, unless you specify the name of the zone to create or join, a newly installed

Presentation Server is assigned to the zone with the name matching the subnet of the server. For

example, if the server has an IP address of 10.22.4.1, the zone name is set to 10.22.4.0

 

Incorrect options:  That is the IP address of the server. The subnet mask cannot be the default

zone name as well.

 

Reference:

Todd Mathers, Elias Khnaser, Citrix CCA MetaFrame Presentation Server 3.0 and 4.0 Exam Cram

(Exams 223 and 256) , Que Certifications, Indianapolis, 2005, Chapter 6

 

 

QUESTION NO: 4 
 

What are three rules available when creating custom load evaluators? (Choose three.)
 

A. Bandwidth Usage

B. Scheduling

C. Page Faults

D. IP Range

E. Thread Counts
 

Answer: B,C,D
 

Explanation:
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IP Range This rule is not really a load rule because it does not actually use any criteria to spread

load. Instead, it is used to control access to published applications based on an IP range. For

example, if a client's computer falls within this IP range, this rule allows or does not allow access.

This rule should be used in conjunction with another rule to achieve some level of load

management. Scheduling This rule, similar to the IP Range rule, is not considered a load-

balancing rule. It is used to allow or disallow access to a server or published application during

specific days of the week or times of the day. This rule should be used in conjunction with another

rule so that load management can really spread load. Page Fault This rule allows the load

evaluator to calculate load based on the number of page faults per second that occur.

 

Incorrect options: Bandwidth usage does not exist.

 

Reference:

Todd Mathers, Elias Khnaser, Citrix CCA MetaFrame Presentation Server 3.0 and 4.0 Exam Cram

(Exams 223 and 256) , Que Certifications, Indianapolis, 2005, Chapter 8

 

 

QUESTION NO: 5 
 

Scenario: You want to deploy the Client for Java by means of Web Interface and require the

smallest download possible. What is the best way to do this?
 

A. Administratively designate the number of concurrent downloads

B. Compress the Client software

C. Administratively designate the packages downloaded

D. Enable users to select the packages downloaded
 

Answer: C
 

Explanation:

The Java client is ideal for environments where client installation files cannot be downloaded and

installed. Thus you will need to administratively designate the packages downloaded that will

require the smallest download possible.

 

Incorrect options: Compressing the client software will not necessarily mean the smallest

download. Concurrent downloads does not influence the size of downloads.

 

Reference:

Todd Mathers, Elias Khnaser, Citrix CCA MetaFrame Presentation Server 3.0 and 4.0 Exam Cram

(Exams 223 and 256) , Que Certifications, Indianapolis, 2005, Chapter 14
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QUESTION NO: 6 
 

Which two tasks must be completed to ensure that an administrator receives Resource Manager

alerts and Short Message Service (SMS) messages? (Choose two.)
 

A. Ensure that the administrator has full administration privileges.

B. Specify alert contact details in the administrator's account properties.

C. Enable the Monitoring and Alerting permissions for the administrator.

D. Add the administrator to the local administrator group for the server.

E. Enable the Receive SMS and Email Notifications permissions for the administrator.
 

Answer: B,E
 

Explanation:

You can configure Resource Manager to send you alerts by specifying the contact details in the

administrator's account properties Resource Manager node gives you access to the SMS tab

which allows you to configure Short Message Service (SMS) as a method by which alerts are

delivered to your mobile device.

 

Incorrect options: Full administration privileges will not guarantee that you receive alerts; you need

to configure the Resource manager. Adding the administrator to the local administrator' group for

the server is not going to ensure that alerts and SMS will be delivered to the administrator, it has

to be configured.

 

Reference:

Todd Mathers, Elias Khnaser, Citrix CCA MetaFrame Presentation Server 3.0 and 4.0 Exam Cram

(Exams 223 and 256) , Que Certifications, Indianapolis, 2005, Chapter 15

 

 

QUESTION NO: 7 
 

How can an administrator reduce the number of printer drivers that are manually installed by the

administrators in an environment?
 

A. Utilize a print server

B. Enable the native driver auto-install function

C. Implement universal printing

D. Use a trusted driver install path
 

Answer: C
 

Explanation:

Citrix has provided the universal printer driver (UPD) as an alternative to maintaining drivers for

many different printers in a large MetaFrame environment. Three variations of the UPD are

supported in MPS 3.0. One supports PostScript (PS) language, and the other two support different
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versions of the Printer Control Language (PCL5c and PCL4, respectively). Instead of using a

native printer driver, MetaFrame can be configured to employ one of these three universal drivers

in its place. The generic driver is still responsible for creating the print data stream, spooling the

job and directing it to the client. Thus to reduce the number of manually installed printer drivers,

you could make use of universal printing.

 

 

Reference:

Todd Mathers, Elias Khnaser, Citrix CCA MetaFrame Presentation Server 3.0 and 4.0 Exam Cram

(Exams 223 and 256) , Que Certifications, Indianapolis, 2005, Chapter 12

 

 

QUESTION NO: 8 
 

For which two scenarios would it be most appropriate to implement universal printing? (Choose

two.)
 

A. At a company with a diverse printing architecture

B. At an organization with a small IT staff and management of print drivers is not a desired task

C. At a small advertising company which requires color printouts exclusively from Mac clients

D. In an organization in which most users print to locally attached printers using the same print

drivers
 

Answer: A,B
 

Explanation:

Universal printers address issues like ill-behaved drivers in a MetaFrame environment causing

failures of the print spooler service, which impact all users on the server. Although less common

now compared to a few years ago, some third-party native printer drivers do not function well in

multiuser diverse printing environments such as MetaFrame. Universal printers address issues like

the transmission of large print job files generated by native drivers that do not employ advanced

printer languages such as PCL or PS. Since the organization has a small IT staff and printing is

not a major desired task, it would be appropriate to make use of universal printers.

In the scenarios sketched in A and B, making use of Universal printers would make sense since it

will help to reduce the impact of certain native driver-related issues.

 

Incorrect options: Requiring color printouts from specializing clients will not be served best be

making use of Universal printers.

 

Reference:

Todd Mathers, Elias Khnaser, Citrix CCA MetaFrame Presentation Server 3.0 and 4.0 Exam Cram

(Exams 223 and 256) , Que Certifications, Indianapolis, 2005, Chapter 12
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QUESTION NO: 9 
 

Scenario: You created a new ADF package using Installation Manager Packager. You want to

keep the recorded application on the packager server permanently. Within the packager.

 

which action is appropriate?
 

A. From the Tools menu, rollback the project.

B. From the Tools menu, archive the project.

C. From the File menu, save the project.

D. From the File menu, rollback the project.
 

Answer: C
 

Explanation:

Saving the project will make the recorded application permanent on the packager server.

 

Incorrect options: The Rollback option is located under the Tools menu and not the file menu.

Archiving is not required here. Packager enables you to roll back those changes to preserve the

initial state of the Package Server. This is not the same as keeping recorded applications on the

packager server.

 

Reference:

Todd Mathers, Elias Khnaser, Citrix CCA MetaFrame Presentation Server 3.0 and 4.0 Exam Cram

(Exams 223 and 256) , Que Certifications, Indianapolis, 2005, Chapter 11

 

 

QUESTION NO: 10 
 

If the Web Interface server is located in the DMZ and the servers running Presentation Server are

on the LAN, which port needs to be open from the DMZ to the LAN?
 

A. The IMA port

B. The IPSec port

C. The ICA port

D. The XML Service port
 

Answer: A,C,D
 

Explanation:

Incorrect options: The Web Interface contacts the server farm, in this case the LAN, via the Citrix

XML Service. Thus the ICA port is not the required port between the DMZ and the LAN. The Web

Interface contacts the server farm, in this case the LAN, via the Citrix XML Service. Thus the IMA
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port is not the required port between the DMZ and the LAN. The Web Interface contacts the server

farm, in this case the LAN, via the Citrix XML Service. Thus the IPSec port is not the required port

between the DMZ and the LAN.

 

Reference:

Todd Mathers, Elias Khnaser, Citrix CCA MetaFrame Presentation Server 3.0 and 4.0 Exam Cram

(Exams 223 and 256) , Que Certifications, Indianapolis, 2005, Chapter14

 

 

QUESTION NO: 11 
 

To ensure that users must access published applications through Start >Programs>My Company

> Published Applications , which option should be typed into the Start Menu Folder field of the

Program Neighborhood Settings property for the published application?
 

A. Published Applications

B. C:\Program Files\My Company\Published Applications

C. My Company\ Published Applications

D. Start > Programs > My Company >Published Applications
 

Answer: C
 

Explanation:

This option should be typed into the start menu folder of the PN settings to ensure that the users

access the published applications through the appropriate menu as required by the question.

 

 

Reference:

Todd Mathers, Elias Khnaser, Citrix CCA MetaFrame Presentation Server 3.0 and 4.0 Exam Cram

(Exams 223 and 256) , Que Certifications, Indianapolis, 2005, Chapter 13

 

 

QUESTION NO: 12 
 

Scenario: Your company has a strict security policy which requires that users only be allowed to

change their passwords upon expiration. In addition, users are restricted to two domains. When

configuring the MetaFrame Presentation Server site.

 

which three steps are needed to meet these requirements? (Choose three.)
 

A. Run discovery to locate the domains

B. Select Explicit as the authentication method

C. Enable the hide all other domains option
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D. Specify the two domains and enable enforcement

E. Use Kerberos authentication to connect to the servers

F. Allow users to change password only when it expires
 

Answer: B,D,F
 

Explanation:

The Explicit Login authentication method is the default setting, this requires the user to provide a

user ID and password to log on to the Web Interface. You can choose either Windows domain or

Novell NDS authentication. Three general settings apply to either Windows domain or NDS

settings. You can allow users to change their passwords. You can also configure two-factor

authentication using RSA SecurID or Safeword. The Time To Live value specifies how long a

ticket used for explicit authentication is valid before it expires. The default is 200 seconds, but you

can adjust this value. To restrict the users to two domains you will need to specify those domains

and enable the enforcement of the authentication method.

 

Incorrect options: Running discovery to locate the domains is not going to restrict users to the two

domains. Hide all other domains is not going to comply with the requirements. Kerberos

authentication will not allow the users to change their own passwords.

 

Reference:

Todd Mathers, Elias Khnaser, Citrix CCA MetaFrame Presentation Server 3.0 and 4.0 Exam Cram

(Exams 223 and 256) , Que Certifications, Indianapolis, 2005, Chapter 14

 

 

QUESTION NO: 13 
 

What are the three categories of Presentation Server administrator privileges? (Choose three.)
 

A. Full Administration

B. Temporary

C. View only

D. Complete

E. Special

F. Custom
 

Answer: A,C,F
 

Explanation:

The three categories of privilege types available are: View Only - This category provides read-only

access to all areas of the system. This privilege may be assigned to those administrators

responsible for end-user or operations support who would need to be able to view aspects of the

farm but are not authorized to make any changes. Full Administration - The second category

grants complete access to view and modify all areas of the farm configuration. A very limited
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